<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Alicia Strnad Hoalcraft" />
<meta property="news_keywords" content="opinion, columns,Family, Parenting Perspectives, Parenting, Alicia Strnad Hoalcraft, Families, children, Kids, moms, mothers, Motherhood, mothering" />
<meta property="description" content="They say it takes 10,000 hours to become an expert at something.My daughter just turned 4, which means I&#039;ve been a parent for more than 35,000 hours, so I&#039;m..." />
<meta property="keywords" content="opinion, columns,Family, Parenting Perspectives, Parenting, Alicia Strnad Hoalcraft, Families, children, Kids, moms, mothers, Motherhood, mothering" />
<meta property="article:publisher" content="https://www.facebook.com/TheJamestownSun" />
<meta property="article:tag" content="opinion, columns,Family, Parenting Perspectives, Parenting, Alicia Strnad Hoalcraft, Families, children, Kids, moms, mothers, Motherhood, mothering" />
<meta property="article:published_time" content="2017-09-05T09:44:00-05:00" />
<meta property="article:modified_time" content="2017-09-05T09:44:00-05:00" />
<meta property="image:alt" content="Alicia Strnad Hoalcraft, Parenting Perspectives columnist" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Parenting pro tips from a sort-of expert" />
<meta property="twitter:image" content="http://www.jamestownsun.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0901/0b0xk13k3h3bns25dduh4m1a5c2m.jpg?itok=UPEWVS1F" />
<meta property="twitter:url" content="http://www.jamestownsun.com/opinion/columns/4321519-parenting-pro-tips-sort-expert" />
<meta property="fb:app_id" content="1442014432688469" />
<meta property="image:title" content="Alicia Strnad Hoalcraft, Parenting Perspectives columnist" />
<meta property="twitter:description" content="They say it takes 10,000 hours to become an expert at something.My daughter just turned 4, which means I&#039;ve been a parent for more than 35,000 hours, so I&#039;m pretty much a super expert at this point. I know that means you will take my word as gospel when I offer you these parenting pro tips, learned over..." />
<meta property="og:url" content="http://www.jamestownsun.com/opinion/columns/4321519-parenting-pro-tips-sort-expert" />
<meta property="og:description" content="They say it takes 10,000 hours to become an expert at something.My daughter just turned 4, which means I&#039;ve been a parent for more than 35,000 hours, so I&#039;m pretty much a super expert at this point. I know that means you will take my word as gospel when I offer you these parenting pro tips, learned over..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.jamestownsun.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/0901/0b0xk13k3h3bns25dduh4m1a5c2m.jpg?itok=syR5s7SD" />
<meta property="og:title" content="Parenting pro tips from a sort-of expert" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.jamestownsun.com/sites/all/themes/jamestownsun_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.jamestownsun.com/sites/all/themes/jamestownsun_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.jamestownsun.com/opinion/columns/4321519-parenting-pro-tips-sort-expert?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4321519" />
<link rel="canonical" href="/opinion/columns/4321519-parenting-pro-tips-sort-expert" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Parenting pro tips from a sort-of expert | Jamestown Sun</title>
    <link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/all/themes/jamestownsun_theme/css/global-no-mqs.css?ovi9zx" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/all/themes/jamestownsun_theme/css/global.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.jamestownsun.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-14', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/jamestownsun', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/jamestownsun', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/jamestownsun', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/jamestownsun', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/jamestownsun', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/jamestownsun', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/jamestownsun', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/jamestownsun', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/jamestownsun', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-JamestownSun"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4321519 node-type-article domain-www-jamestownsun-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Jamestown Sun"><img src="http://www.jamestownsun.com/sites/all/themes/jamestownsun_theme/logo.png" alt="Jamestown Sun" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Jamestown Sun</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/columns/4321519-parenting-pro-tips-sort-expert" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/jamestownsun_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4322706-i-stood-what-was-right-incident-utah-nurse-prompts-hospital-limit-police-access'>&#039;I stood for what was right&#039;: Incident with Utah nurse prompts hospital to limit police access</a></li><li><a href='/news/4321373-devils-lake-health-experts-propose-needle-exchange'>Devils Lake health experts propose needle exchange</a></li><li><a href='/news/4321534-hitting-right-note-idol-contestants-offer-audition-advice'>Hitting the right note: &#039;Idol&#039; contestants offer audition advice</a></li><li><a href='/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more'>Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more</a></li><li><a href='/news/4322634-i-think-i-did-it-man-tells-911-he-took-cold-medicine-woke-find-wife-stabbed-death'>&#039;I think I did it&#039;: Man tells 911 he took cold medicine, woke up to find wife stabbed to death</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/weather" target="_self">weather</a></li><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/nation-and-world" target="_self">nation and world</a></li><li><a href="/news/records" target="_self">records</a></li><li><a href="/news/business" target="_self">business</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/college/4322621-jimmies-remain-unbeaten'>Jimmies remain unbeaten</a></li><li><a href='/sports/amateur/4322620-back-top'>Back On Top</a></li><li><a href='/sports/prep/4322619-sports-shorts-sept-5-2017'>Sports shorts for Sept. 5, 2017</a></li><li><a href='/sports/4322588-dickerson-leads-rays-past-twins-11-4'>Dickerson leads Rays past Twins 11-4</a></li><li><a href='/sports/4322559-wilds-downtown-practice-facility-set-december-opening'>Wild&#039;s downtown practice facility set for December opening</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/jays" target="_self">jays</a></li><li><a href="/sports/jimmies" target="_self">jimmies</a></li><li><a href="/sports/pro" target="_self">pro</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4322710-port-why-do-we-have-double-standard-diversity-education'>Port: Why do we have a double standard for diversity in education?</a></li><li><a href='/opinion/columns/4321519-parenting-pro-tips-sort-expert'>Parenting pro tips from a sort-of expert</a></li><li><a href='/opinion/columns/4321448-make-world-better-wave-passersby'>Make the world better - wave at passersby </a></li><li><a href='/opinion/editorials/4322395-what-they-think-leave-local-elections-they-are'>What They Think: Leave local elections as they are</a></li><li><a href='/letters/4322394-pain-presidents-actions-will-last-long-time'>Pain from president’s actions will last a long time</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/columns" target="_self">columns</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4322448-eugena-m-gebhardt'>Eugena M. Gebhardt</a></li><li><a href='/obituaries/4322095-cathy-e-moen-ward'>Cathy E. Moen Ward</a></li><li><a href='/obituaries/4322476-edna-wetzel'>Edna Wetzel</a></li><li><a href='/obituaries/4322173-betty-ann-werner'>Betty Ann Werner</a></li><li><a href='/obituaries/4321753-betty-ann-werner'>Betty Ann Werner</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/home/4322630-freedom-walk-set-sept-11'>Freedom Walk  set on Sept. 11</a></li><li><a href='/life/entertainment/4322392-summer-fun-reservoir'>Summer fun at the reservoir</a></li><li><a href='/life/garden/4322057-beautiful-colors-come-amaranthus'>Beautiful colors come with Amaranthus</a></li><li><a href='/life/religion/4321278-christian-fiction-based-real-experience'>Christian fiction based on real experience</a></li><li><a href='/life/religion/4321277-spilde-speak-victory-service'>Spilde to speak at Victory service</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/garden" target="_self">garden</a></li><li><a href="/life/home" target="_self">home</a></li><li><a href="/life/travel" target="_self">travel</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/entertainment" target="_self">entertainment</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/clubs/4322635-ypsilanti-50-meet-sept-12'>Ypsilanti 50+  to meet Sept. 12</a></li><li><a href='/community/clubs/4322633-jewels-prairie-meet-sept-12'>Jewels of Prairie  to meet Sept. 12</a></li><li><a href='/community/clubs/4322632-united-sportsmen-meet-sept-7'>United Sportsmen meet Sept. 7</a></li><li><a href='/community/clubs/4322631-dav-meet-sept-5'>DAV to meet Sept. 5</a></li><li><a href='/community/clubs/4322629-barnick-speaks-programs-kiwanis'>Barnick speaks on  programs at  Kiwanis</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/clubs" target="_self">clubs</a></li><li><a href="/community/education" target="_self">education</a></li><li><a href="/community/calendar" target="_self">calendar</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4319834-hintz-throener'>Hintz-Throener</a></li><li><a href='/milestones/births/4318135-births-aug-26-2017'>Births for Aug. 26, 2017</a></li><li><a href='/milestones/births/4317499-births-aug-25-2017'>Births for Aug. 25, 2017</a></li><li><a href='/milestones/4316240-hopkins-lautt'>Hopkins-Lautt</a></li><li><a href='/milestones/4316239-beren-john-perrine'>Beren John Perrine</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/reunions" target="_self">reunions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Jamestown,North Dakota 58401"> <meta itemprop='articleBody' content="&lt;p&gt;They say it takes 10,000 hours to become an expert at something.&lt;/p&gt;&lt;p&gt;My daughter just turned 4, which means I've been a parent for more than 35,000 hours, so I'm pretty much a super expert at this point. I know that means you will take my word as gospel when I offer you these parenting pro tips, learned over the course of many, many hours.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Half of parenting is just marketing.&lt;/p&gt;&lt;p&gt;That protein bar or granola bar or other healthy snack is NOT a healthy snack. Tell your toddler it's a &quot;cookie bar.&quot; Then they will eat as many of them as you'll let them. Likewise, if, like me, you have a kid who needs to drink a nutrition shake, tell them it's candy milk and they're only allowed to drink them on special occasions. Then you'll have no problems getting them to drink two a day.&lt;/p&gt;&lt;p&gt;Other examples: Flouride treatments at the dentist are &quot;magic paint&quot; to make teeth strong. Putting away laundry gives you big muscles. If you keep your room clean, sometimes Pizza Hut will randomly deliver to your house.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Let them watch YouTube.&lt;/p&gt;&lt;p&gt;I'm not sure why kids like watching videos of other kids playing with toys so much, but it's very, very popular. It's a great way to have a moment to yourself when you need it - whether to make dinner or pee in peace or to talk to another grownup for five minutes. (Related pro tip: When your child starts responding to your requests with &quot;Put it in the comments section — and don't forget to like and subscribe!&quot; you may have let them watch too much YouTube. Whoops.)&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;A quiet child is a bad child.&lt;/p&gt;&lt;p&gt;I have migraines, so all I want most days is some peace and quiet. The problem with this is that when you have a young child, if you also have peace and quiet, you've either sent them to day care or they are in a different room destroying everything you own. It's usually the second one.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Don't leave your Halloween stuff out.&lt;/p&gt;&lt;p&gt;Your toddler will come running out of the bathroom covered in fake blood, screaming at the top of her lungs and you will learn what a heart attack feels like.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;They learn everything. Especially stuff you don't want them to.&lt;/p&gt;&lt;p&gt;My daughter came home from day care one day and told me about how another kid had told her that her clothes were &quot;boy clothes&quot; because they had superheroes on them. &quot;That's bullshit,&quot; I said to my husband. A week later, guess who gets a note from day care that their daughter had told another kid &quot;that's bullshit&quot;? Yeah, it was me.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Kids are great at offering motivation.&lt;/p&gt;&lt;p&gt;My daughter loves giving pep talks, especially to things that don't answer her back. YouTube pauses to buffer and she spends the whole time going, &quot;You can do it, video. You can do it!&quot; And she'll be mad at me when she's older for sharing this, but I recently heard her on the toilet going, &quot;Come on, poopie. You can get out of there! I believe in you!&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Give up on dressing them the way you want.&lt;/p&gt;&lt;p&gt;I had a very clear idea of how I wanted my daughter to dress. And it did not involve dresses, because many are a pain to wash and because they seem to cost more than shirts (and items in the girls section already cost more than the items in the boys section). Enter Callie, who has decided she wants to live in dresses. I fought the good fight for as long as I could, but I've decided that at a certain point, my opinion doesn't matter. I bought her the dresses she wants. That meant the budget didn't go as far and I'll be doing laundry more often, but it's her body, so I guess she wins that one.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Little kids are scary when they threaten you.&lt;/p&gt;&lt;p&gt;When Bruno Mars sings &quot;Uptown Funk,&quot; it sounds peppy and fun. When your child says they're going to &quot;uptown funk you up,&quot; it sounds quite menacing.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Don't listen to anyone's advice.&lt;/p&gt;&lt;p&gt;We're pretty much all idiots at this. Yes, some people will have things to say that are helpful to you, but no one knows your kids or your journey better than you do. Take from others what information is helpful and continue to do the best you can. There's no magic number of hours that makes any of us the &quot;expert&quot; in this. The best we can do is just try to do better than we did the day before.&lt;/p&gt;&lt;p class=&quot;pullout&quot;&gt;Alicia Strnad Hoalcraft is hub manager for Forum Design Center. She lives in Moorhead with her husband and their daughter, Calliope. She can be reached at astrnad@forumcomm.com. Follow her daughter on Twitter @lilmisscalliope.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Parenting pro tips from a sort-of expert"> <meta itemprop='author' content="Alicia Strnad Hoalcraft"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-05T09:43:23"> <meta itemprop='dateModified' content="2017-09-05T09:44:00"> <link itemprop='mainEntityOfPage' content="node/4321519"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.jamestownsun.com/sites/default/files/styles/square_300/public/fieldimages/1/0901/0b0xk13k3h3bns25dduh4m1a5c2m.jpg?itok=QlPIsb5H"> <meta itemprop="width" content="600"> <meta itemprop="height" content="936"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Alicia Strnad Hoalcraft"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Jamestown Sun"</span> <meta itemprop="name" content="Alicia Strnad Hoalcraft"> <meta itemprop="homeLocation" content="Jamestown"> <meta itemprop='url' content="http://www.jamestownsun.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Parenting pro tips from a sort-of expert "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Jamestown"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content=" 121 3rd St NW"> <meta itemprop='postalCode' content="58401"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Parenting pro tips from a sort-of expert</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/alicia-strnad-hoalcraft'>Alicia Strnad Hoalcraft</a></span>
  <span class='node-byline-time'> Today  at 9:43 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.jamestownsun.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0901/0b0xk13k3h3bns25dduh4m1a5c2m.jpg?itok=gO-_M1SA' data-featherlight='http://www.jamestownsun.com/sites/default/files/styles/full_1000/public/fieldimages/1/0901/0b0xk13k3h3bns25dduh4m1a5c2m.jpg?itok=lb2Tsqb_'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Alicia Strnad Hoalcraft, Parenting Perspectives columnist</span><span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.jamestownsun.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0901/0b0xk13k3h3bnwk1rzjfkywjiddq.jpg?itok=_AWoDXvF' data-featherlight='http://www.jamestownsun.com/sites/default/files/styles/full_1000/public/fieldimages/1/0901/0b0xk13k3h3bnwk1rzjfkywjiddq.jpg?itok=OqnK1Pv0'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Parenting pro tip: Don&#039;t let your 4-year-old do your makeup. Special to The Forum</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>They say it takes 10,000 hours to become an expert at something.</p></div><div class='node-body'><p>My daughter just turned 4, which means I've been a parent for more than 35,000 hours, so I'm pretty much a super expert at this point. I know that means you will take my word as gospel when I offer you these parenting pro tips, learned over the course of many, many hours.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_xzsxjaqnchisimp2mmc6n5gdmy' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p class="subhead">Half of parenting is just marketing.</p><p>That protein bar or granola bar or other healthy snack is NOT a healthy snack. Tell your toddler it's a "cookie bar." Then they will eat as many of them as you'll let them. Likewise, if, like me, you have a kid who needs to drink a nutrition shake, tell them it's candy milk and they're only allowed to drink them on special occasions. Then you'll have no problems getting them to drink two a day.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Other examples: Flouride treatments at the dentist are "magic paint" to make teeth strong. Putting away laundry gives you big muscles. If you keep your room clean, sometimes Pizza Hut will randomly deliver to your house.</p><p class="subhead">Let them watch YouTube.</p><p>I'm not sure why kids like watching videos of other kids playing with toys so much, but it's very, very popular. It's a great way to have a moment to yourself when you need it - whether to make dinner or pee in peace or to talk to another grownup for five minutes. (Related pro tip: When your child starts responding to your requests with "Put it in the comments section — and don't forget to like and subscribe!" you may have let them watch too much YouTube. Whoops.)</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p class="subhead">A quiet child is a bad child.</p><p>I have migraines, so all I want most days is some peace and quiet. The problem with this is that when you have a young child, if you also have peace and quiet, you've either sent them to day care or they are in a different room destroying everything you own. It's usually the second one.</p><p class="subhead">Don't leave your Halloween stuff out.</p><p>Your toddler will come running out of the bathroom covered in fake blood, screaming at the top of her lungs and you will learn what a heart attack feels like.</p><p class="subhead">They learn everything. Especially stuff you don't want them to.</p><p>My daughter came home from day care one day and told me about how another kid had told her that her clothes were "boy clothes" because they had superheroes on them. "That's bullshit," I said to my husband. A week later, guess who gets a note from day care that their daughter had told another kid "that's bullshit"? Yeah, it was me.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p class="subhead">Kids are great at offering motivation.</p><p>My daughter loves giving pep talks, especially to things that don't answer her back. YouTube pauses to buffer and she spends the whole time going, "You can do it, video. You can do it!" And she'll be mad at me when she's older for sharing this, but I recently heard her on the toilet going, "Come on, poopie. You can get out of there! I believe in you!"</p><p class="subhead">Give up on dressing them the way you want.</p><p>I had a very clear idea of how I wanted my daughter to dress. And it did not involve dresses, because many are a pain to wash and because they seem to cost more than shirts (and items in the girls section already cost more than the items in the boys section). Enter Callie, who has decided she wants to live in dresses. I fought the good fight for as long as I could, but I've decided that at a certain point, my opinion doesn't matter. I bought her the dresses she wants. That meant the budget didn't go as far and I'll be doing laundry more often, but it's her body, so I guess she wins that one.</p><p class="subhead">Little kids are scary when they threaten you.</p><p>When Bruno Mars sings "Uptown Funk," it sounds peppy and fun. When your child says they're going to "uptown funk you up," it sounds quite menacing.</p><p class="subhead">Don't listen to anyone's advice.</p><p>We're pretty much all idiots at this. Yes, some people will have things to say that are helpful to you, but no one knows your kids or your journey better than you do. Take from others what information is helpful and continue to do the best you can. There's no magic number of hours that makes any of us the "expert" in this. The best we can do is just try to do better than we did the day before.</p><p class="pullout">Alicia Strnad Hoalcraft is hub manager for Forum Design Center. She lives in Moorhead with her husband and their daughter, Calliope. She can be reached at <a href="mailto:astrnad@forumcomm.com">astrnad@forumcomm.com</a>. Follow her daughter on Twitter @lilmisscalliope.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.jamestownsun.com/taxonomy/term/9'>opinion</a><a class='topic category' href='http://www.jamestownsun.com/taxonomy/term/21614'>columns</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/1114'>Family</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/132662'>Parenting Perspectives</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/13629'>Parenting</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/167599'>Alicia Strnad Hoalcraft</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/5385'>Families</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/122909'>children</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/8764'>Kids</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/161433'>moms</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/8399'>mothers</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/13793'>Motherhood</a><a class='topic tag' href='http://www.jamestownsun.com/taxonomy/term/288814'>mothering</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/alicia-strnad-hoalcraft'>Alicia Strnad Hoalcraft</a><img class='node-author-pic' src='http://www.jamestownsun.com/sites/default/files/styles/vert_175/public/pictures/picture-225923-1401424544.jpg?itok=pY2tlRqM'><div class='node-author-bio'><p class="tagline">Alicia Strnad Hoalcraft is hub manager for Forum Design Center. She lives in Moorhead with her husband and their daughter, Calliope. She can be reached at astrnad@forumcomm.com.</p></div><div class='node-author-email'>
        <a href='/user/225923/contact'>
          <span itemprop='email'>AStrnad@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',4622);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1619);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4622);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1619);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/4322710-port-why-do-we-have-double-standard-diversity-education">Port: Why do we have a double standard for diversity in education?<span class='latest-date'>14 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4322706-i-stood-what-was-right-incident-utah-nurse-prompts-hospital-limit-police-access">'I stood for what was right': Incident with Utah nurse prompts hospital to limit police access<span class='latest-date'>19 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4321519-parenting-pro-tips-sort-expert">Parenting pro tips from a sort-of expert<span class='latest-date'>26 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4321373-devils-lake-health-experts-propose-needle-exchange">Devils Lake health experts propose needle exchange<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4321534-hitting-right-note-idol-contestants-offer-audition-advice">Hitting the right note: 'Idol' contestants offer audition advice<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more">Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/community/clubs/4322635-ypsilanti-50-meet-sept-12">Ypsilanti 50+  to meet Sept. 12<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4322634-i-think-i-did-it-man-tells-911-he-took-cold-medicine-woke-find-wife-stabbed-death">'I think I did it': Man tells 911 he took cold medicine, woke up to find wife stabbed to death<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/jamestownsun/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/jamestownsun" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/JamestownSun/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+jamestownsun.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/jamestownsun" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/TheJamestownSun" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Jamestown Sun</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Jamestown Sun</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields"> 121 3rd St NW</div>
      <span class="locality">Jamestown</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58401</span>
    </div>

    Call us at <div class="tel">701-252-3120</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=jamestownsun.com&tags=opinion, columns,Family, Parenting Perspectives, Parenting, Alicia Strnad Hoalcraft, Families, children, Kids, moms, mothers, Motherhood, mothering',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovi9zx"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.jamestownsun.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>